Системные требования скрипта


Для полноценной работы системы ваш сервер должен быть сконфигурирован по требованиям описанным ниже:

  • Apache 2.0+
  • PHP 5.0+ ( Рекомендуемая версия PHP 5.3 и выше )
  • MySQL 4.0+
  • Установленная библиотека PHP Zlib
  • Установленная библиотека PHP XML
  • Установленная библиотека PHP GD2
  • Установленная библиотека PHP iconv
  • Установленная библиотека PHP ioncube_loader
  • Установленная библиотека PHP openssl
  • safe_mode off
  • magic_quotes_gpc off
  • memory_limit 128 М
Минимальная конфигурация сервера:

  • Процессор 450 МГц
  • ОЗУ 512 МБ
  • Жесткий диск 1 ГБ
  • CentOS 5, CentOS 6, Debian 5.0, Debian 6.0, Fedora 15, Fedora 16, Ubuntu 10.10, Ubuntu 11.10, Win

Для работы системы в локальной среде, настоятельно рекомендуем использовать Open Server и RAM диск